Log Search (EU) - Elevated Response Times

Incident Report for Bronto

Resolved

This incident has been resolved.
Posted Nov 07, 2024 - 19:49 UTC

Monitoring

A fix has been deployed
Posted Nov 07, 2024 - 18:40 UTC

Identified

The issue has been identified. A fix is currently being implemented.
Posted Nov 07, 2024 - 10:55 UTC

Investigating

We are currently investigating increased response times for certain searches in the EU region.
Posted Nov 07, 2024 - 09:39 UTC
This incident affected: EU - Logsearch.