API (EU) - High error rate

Incident Report for Bronto

Resolved

This incident has been resolved.
Posted Jan 26, 2025 - 03:33 UTC

Monitoring

The issue has been identified and a fix has been implemented. We are monitoring the system
Posted Jan 26, 2025 - 03:00 UTC

Investigating

We are currently investigating an issue causing a high error rate for API requests in the EU.
Posted Jan 26, 2025 - 02:10 UTC
This incident affected: EU - API, EU - Logsearch, and EU - Ingestion.