Service Outage Impacting Login and Data Ingestion

Incident Report for Bronto

Resolved

The incident has been resolved, and all systems are now operating normally. Login, data ingestion, and alert notifications have fully recovered, and the platform is functioning as expected.

We will continue to monitor system performance closely to ensure ongoing stability.

Thank you for your patience and understanding during this disruption.

Current status:
- All systems: operational
Posted Oct 20, 2025 - 12:05 UTC

Update

The incident has been resolved, and all systems are now operating normally. Login, data ingestion, and alert notifications have fully recovered, and the platform is functioning as expected.

We will continue to monitor system performance closely to ensure ongoing stability.

Thank you for your patience and understanding during this disruption.

Current status:
- All systems: operational
Posted Oct 20, 2025 - 12:04 UTC

Update

Our platform has now mostly returned to normal operation, and users should be able to log in and ingest data as usual.

We are aware of a residual issue causing delays in the delivery of alert notifications for some monitors. Our engineering team is actively monitoring this, and notifications should gradually return to real-time performance as systems fully stabilise.

We will provide a final update once all services are fully restored.

Current status:
- Core platform: operational
- Data ingestion: normal
- Alert notifications: delayed delivery
Posted Oct 20, 2025 - 11:36 UTC

Monitoring

We are beginning to see recovery across our systems, and many users are now able to log in and resume normal operations.

Some functionality may still be degraded as services continue to stabilise. Our engineering team is closely monitoring the situation to ensure full recovery and will continue to work on restoring any remaining impacted components.

We will provide another update within 60 minutes, or sooner if full service is confirmed.
Posted Oct 20, 2025 - 09:31 UTC

Update

We are continuing to work on the ongoing outage affecting our service in the US region. At this time, users may still be unable to log in or ingest data.

We will provide another update within 45 minutes, or sooner if more information becomes available.

Current impact:
- User login unavailable
- Data ingestion unavailable
Posted Oct 20, 2025 - 08:52 UTC

Investigating

We are currently investigating an issue in the US region that is preventing users from logging into the platform and from ingesting new data.

The problem appears to stem from an upstream infrastructure dependency, and our engineering team is actively working to restore normal service.

We will provide another update in approximately 30–45 minutes, or sooner if more information becomes available.

Impacted functionality:
- User login
- Data ingestion
Posted Oct 20, 2025 - 07:43 UTC
This incident affected: US - Ingestion, US - Alerting, and US - Web App.