Service disruption identified affecting dashboard creation and listing.

Incident Report for Bronto

Resolved

This incident has been resolved.
Posted Aug 10, 2024 - 08:25 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 10, 2024 - 08:24 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 09, 2024 - 16:24 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 09, 2024 - 16:23 UTC

Monitoring

Issue identified and resolved.
Posted Aug 09, 2024 - 16:23 UTC
This incident affected: EU - Dashboards.