Dashboards: Subset of Widgets failing to load

Incident Report for Bronto

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 13:25 UTC

Monitoring

A fix was deployed and all widgets should load as expected.
Posted Feb 04, 2026 - 12:13 UTC

Investigating

We’re investigating an issue where some widgets are failing to load in dashboards in EU and US regions
Posted Feb 04, 2026 - 11:15 UTC
This incident affected: EU - Dashboards and US - Dashboards.