Log search (EU) - Large searches failing for some users

Incident Report for Bronto

Resolved

This incident has been resolved.
Posted Sep 05, 2024 - 15:33 UTC

Monitoring

A fix has been released, we are monitoring the results.
Posted Sep 05, 2024 - 15:02 UTC

Update

A mitigation for the issue has been released. We are continuing to work on a complete fix.
Posted Sep 05, 2024 - 12:27 UTC

Identified

The issue has been identified, a fix is being implemented.
Posted Sep 05, 2024 - 09:29 UTC

Investigating

We are currently investigating an issue in the search system. Some customers in EU may experience failure affecting searches on very large datasets
Posted Sep 05, 2024 - 08:27 UTC
This incident affected: EU - Logsearch.