US: Data Ingestion Issue

Incident Report for Bronto

Resolved

The incident has been resolved and ingestion is now operating normally. Thank you for your patience and understanding during this disruption.
Posted Oct 20, 2025 - 23:22 UTC

Monitoring

A fix has been deployed, and ingestion performance in the US region has improved. Monitoring indicates stabilisation in the underlying infrastructure, and we will continue to observe closely.
Posted Oct 20, 2025 - 22:00 UTC

Update

We are seeing an ongoing impact to log ingestion availability in the US region. We will share updates as soon as we have further information.
Posted Oct 20, 2025 - 20:23 UTC

Update

The impact on log ingestion in the US region is ongoing. Our team is continuing to monitor and will provide an update as soon as more information is available.
Posted Oct 20, 2025 - 19:45 UTC

Investigating

We are currently investigating an issue in the US region that is impacting log ingestion.

We will share updates as soon as we have further information.
Posted Oct 20, 2025 - 13:56 UTC
This incident affected: US - Ingestion.