Log search (EU) - Search Results Issue

Incident Report for Bronto

Resolved

A fixed was pushed and this is now resolved.
Posted Sep 23, 2024 - 19:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Sep 23, 2024 - 18:06 UTC

Investigating

We are currently investigating an issue affecting log search. Some customers in the EU region may experience delays in search response times.
Posted Sep 23, 2024 - 17:39 UTC
This incident affected: EU - Logsearch.