Alerting delays in EU

Incident Report for Bronto

Resolved

This incident has been resolved
Posted May 13, 2026 - 09:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted May 13, 2026 - 07:57 UTC

Investigating

We are investigating an issue where alerts are delayed in EU.
Posted May 13, 2026 - 06:09 UTC
This incident affected: EU - Alerting.