Export API EU - Request Degradation

Incident Report for Bronto

Resolved

This incident has been resolved.
Posted Sep 28, 2024 - 08:18 UTC

Update

We are continuing to investigate this issue.
Posted Sep 28, 2024 - 08:16 UTC

Investigating

We are currently investigating an issue with the Export API endpoint in EU region.
Posted Sep 27, 2024 - 18:05 UTC
This incident affected: EU - API.